Ende Support der v0.6 Firmware und älter

Liebe Freifunker,

der Beginn des neuen Jahres ist zugleich auch eine gute Gelegenheit, alte Zöpfe abzuschneiden. Beim Freifunk Stuttgart bedeutet das, dass jetzt die alten („Legacy“) Freifunk-Nodes nicht mehr unterstützt werden.

Alte „Legacy“ Nodes, also mit einer Firmware vor v0.7+2016.03.31, die noch nicht mit der Segmentierung umgehen können, müssen damit neu geflasht werden, wenn sie selbst eine VPN-Verbindung aufbauen sollen. Als reine Mesh-only-Nodes können sie noch benutzt werden, bei Mesh-per WiFi allerdings nur noch solange, wie Nodes im Uplink-Pfad mit dem alten Protokoll ibss arbeiten. Der Autoupdater geht aber grundsätzlich nicht mehr, d.h. eine manuelle Aktualisierung (neu flashen) ist auf jeden Fall irgendwann nötig.

Derzeit sind keine betroffenen Nodes am Netz, es geht also nur um „Antiquitäten“ irgendwo im Schrank oder Keller, die vielleicht nochmal am Freifunk teilnehmen dürfen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.